Firefox: Bezpečnější, rychlejší, lepší
| domů | ke stažení | pomoc | konfigurace | ukázky | odkazy | kontakt | Stáhněte si Thunderbird

Na této stránce naleznete instalační XPI balíčky Enigmailu pro Mozilla mail nebo Thunderbird. Jestliže jste zde poprvé a nemáte dost zkušeností, navštivte nejdříve nápovědu.
Známé chyby: je známo několik chyb, které mohou nastat, proto doporučuji přečíst si sekci částé problémy EN - CZ.
Pokud budete mít nějaké problémy s lokalizací nebo zprovozněním Enigmailu, obraťte se o pomoc v diskusním fóru na ostatní uživatele.

Před instalací si prosím přečtěte upozornění!

  • Enigmail pro verzi 24.5 a 31.0 byl testován se stabilními verzemi Mozilly nebo Mozilly Thunderbird lokalizovanými do češtiny.
  • Abyste mohli používat Enigmail, potřebujete mít v systému nainstalováno nejnovější verzi GnuPG
Mozilla Thunderbird
verze všechny platformy windows linux 32bit linux(x86-64)
Thunderbird 31.0 Win (changelog) kompletní balík--> enigmail 1.7 enigmail 1.7 enigmail 1.7
Thunderbird 31.0 Linux 32bit.* (changelog) kompletní balík--> enigmail 1.7 enigmail 1.7 enigmail 1.7
Thunderbird 31.0 Linux x86-64.* (changelog) kompletní balík--> enigmail 1.7 enigmail 1.7 enigmail 1.7
Seamonkey
verze všechny platformy Windows Linux 32bit Linux x86-64
Seamonkey 2.26.1 (changelog) kompletní balík--> enigmail 1.7 enigmail 1.7 enigmail 1.7
Seamonkey 2.26.1.* (changelog) kompletní balík--> enigmail 1.7 enigmail 1.7 enigmail 1.7
lokalizační balíček (langpack)
do verze 31.0
enigmail-1.7-tb+sm.xpi
Lokalizační balíček je určen uživatelům anglické verze. Obsahuje pouze českou lokalizaci a nikoliv aplikaci jako takovou. Stačí pouze nainstalovat stejným způsobem na anglickou verzi Enigmailu a restartovat Thunderbird/Mozillu.